Lave linge Daewoo DWD-M1241 - Platine semble HS

Pour vous assister dans la réparation de votre appareil, faites-nous connaître son modèle et ses symptômes.
Répondre
kybal
Messages : 4
Enregistré le : 23 mars 2016, 15:17

Lave linge Daewoo DWD-M1241 - Platine semble HS

Message par kybal »

Bonjour à vous,

Je suis nouveau sur ce forum.
Je viens vers vous pour une demande de conseils.
J'ai une machine à laver Daewoo DWD-M1241 qui s'est brutalement arrêtée hier en
cours de cycle.
Depuis, Elle ne s'allume plus. Rien ne s'affiche sur l'écran LED, aucun
bruit de contacteurs à la mise en route.
J'ai vérifié si du courant arrivait dans le circuit et c'est le cas.
Pensez-vous que ce soit la platine de commande qui soit défectueuse?

J'ai pris quelques photos. Sur celles-ci, on peut remarquer une zone qui
semblerait avoir surchauffée (??)

Sur la carte PCB, il est mentionné:

D-MU80/10/1241_MP_V1.6_VDE_20100114
PN : 361430AA50

Dans le cas où ce serait la carte, j'ai vu sur ce site la référence
suivante: PRPSSWC073
http://www.brelect.fr/index.php?page=pr ... PRPSSWC073

Que pensez-vous de ma problématique?
Bien cordialement

Aurélie
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Lave linge Daewoo DWD-M1241 - Platine semble HS

Publicité

Publicité
 

Avatar du membre
Brelect
Messages : 2223
Enregistré le : 01 mars 2011, 16:08
Localisation : Bretagne
Contact :

Re: Lave linge Daewoo DWD-M1241 - Platine semble HS

Message par Brelect »

Bonjour,

Il semble que vous ayez une résistance brulée, et un relais de cassé.

Avez vous fait le changement des composants ?

Clr
Si vous considérez votre problème comme réglé, merci d'éditer le premier message de ce sujet et d'ajouter l'icône de sujet Image

kybal
Messages : 4
Enregistré le : 23 mars 2016, 15:17

Re: Lave linge Daewoo DWD-M1241 - Platine semble HS

Message par kybal »

Bonjour,
Merci pour votre message.
Les photos montrent la platine juste après démontage du lave-linge.
Aucun composant n'a été changé.
Avant d’envisager le changement de la patine complète, je pensais justement remplacer les composants défectueux, dans le cas où cela suffirait.

Après vérification avec un ohmmètre, j'ai trouvé ces pièces qui semblent HS:
- un relais effectivement qui est fendue en deux (et donc j'ai pu récupérer la référence)
- une résistance de 10ohms qui a brûlée
- un optocoupleur à 4 broches, pour lequel j'ai toutefois un doute. Malheureusement la référence est effacée.
Celui-ci se trouve à l'arrière de la carte, côté LED, juste à l'opposé du relais brûlé.
Il y en a 3, les deux autres, donnant une valeurs cohérentes à l'ohmmètre, semblent opérationnels.

Je suis ouvert à vos conseils éclairés, ou à d'éventuelles informations sur la référence de l'optocoupleur.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Brelect
Messages : 2223
Enregistré le : 01 mars 2011, 16:08
Localisation : Bretagne
Contact :

Re: Lave linge Daewoo DWD-M1241 - Platine semble HS

Message par Brelect »

Bonjour,

Sur ce type de platine , nous n intervenons pas au composant, mais nous changeons le module complet.

Clt
Si vous considérez votre problème comme réglé, merci d'éditer le premier message de ce sujet et d'ajouter l'icône de sujet Image

sandrad
Messages : 1
Enregistré le : 07 avr. 2016, 08:33

Re: Lave linge Daewoo DWD-M1241 - Platine semble HS

Message par sandrad »

Bonjour, Kybal. Mon lave linge Daewoo ne s'allume plus, il s'est arrêté en plein lavage. Le composant noir situé à côté du composant C7 semble avoir fondu. Pouvez vous me dire où vous avez acheté vos composant? Je cherche désespérément depuis samedi. Merci beaucoup

kybal
Messages : 4
Enregistré le : 23 mars 2016, 15:17

Re: Lave linge Daewoo DWD-M1241 - Platine semble HS

Message par kybal »

@sandrad
Bonjour,
Je vois de quel composant vous parlez. Je n'ai malheureusement pas réussi à l'identifier, car les inscriptions dessus sont totalement effacées.
Il pourrait s'agir d'un opto-coupleur, mais lequel?!
Pour vous assurer qu'il soit HS, le mieux serait de vérifier avec un multimètre/ohmètre. Il pourrait être fonctionnel, malgré son aspect.
Après quelques recherches, j'ai remarqué que, dans le cas où l'alimentation de la carte est impactée, c'est le circuit intégré LNK-364PN (processeur à 7 pattes) et la résistance R4 10ohms 5% (entre 1/2 et 2watts) qui "encaissent", voire également une résistance 68K 5% (1/4 watts) ou bien une des diodes 1N4007, toutes situées dans la même zone sur la carte, relative à son alimentation. Il faut aussi regarder si le fusible 15A 250V est encore bon sur la machine!
Pour ma part, et pour répondre à votre question, je connais un bon site dédié à la vente de composants électroniques au détail, nommé "komposantselectronik", avec des frais de port à 2,25€.

Mais, il faut savoir qu'après le changement de composants, il peut arriver que la machine reparte pour quelques lavages et puis que subitement elle se retrouve HS, avec un ou plusieurs composants inadaptés qui se remettent à griller. Un vrai casse tête! Parfois les soudures/dessoudures abiment les pistes de la carte et rendent ainsi complexe le diagnostic.

Dans ce cas, je vous recommande fortement le changement de la carte. Cela vous évitera peut-être quelques désagréments, d'autant que le prix d'une carte pour ce modèle de Daewoo reste très honorable sur Brelect.
J'ai trouvé celle-ci sur le site, de référence "PRPSSWC073":
http://www.brelect.fr/index.php?page=pr ... PRPSSWC073
En espérant vous avoir apporté une réponse.
Cordialement

seb.D
Messages : 1
Enregistré le : 02 sept. 2020, 13:57

Re: Lave linge Daewoo DWD-M1241 - Platine semble HS

Message par seb.D »

Bonjour,

J'ai le même modèle de machine, la panne semble similaire ma conjointe a démarré la machine 2 min après un claquement et plus rien à l'afficheur la machine à 7 ans .

Je souhaite donc savoir s'il y a des endroit a contrôler apparemment j'ai vu sur l'antistatique le 220 v et ainsi de suivre voir même de voir la panne si composant cramer

Merci je vous tiens au courant

Répondre