Résolu : Hotte arthur martin AFCV9033X

Pour vous assister dans la réparation de votre appareil, faite nous connaitre son modèle et ses symptômes.
ruzdu
Messages : 4
Inscription : 19 décembre 2012, 11:36

Résolu : Hotte arthur martin AFCV9033X

Message par ruzdu » 19 décembre 2012, 11:41

Bonjour à tous,


en panne avec ma hotte arthur martin AFCV9033X, je cherche le schema elctrique de la hotte et le plan electronique de la platine de puissance ou au pire les points de mesure

c'est une maladie de la serie des hottes, plusieurs personnes sont abonnées à cette panne


merci d'avance


Seb

Résolu : Hotte arthur martin AFCV9033X

Publicité

Publicité
 

Avatar de l’utilisateur
Brelect
Messages : 2200
Inscription : 01 mars 2011, 17:08
Localisation : Bretagne
Contact :

Re: photo Hotte arthur martin AFCV9033X

Message par Brelect » 19 décembre 2012, 22:26

Bonjour,
pouvez-vous mettre une photo de la carte en question ?
Clt
Si vous considérez votre problème comme réglé, merci d'éditer le premier message de ce sujet et d'ajouter l'icône de sujet Image

ruzdu
Messages : 4
Inscription : 19 décembre 2012, 11:36

Re: Hotte arthur martin AFCV9033X

Message par ruzdu » 20 décembre 2012, 00:25

voici la carte en question

Image

je suis parti sur cette carte comme source de panne mais je suis preneur d'autres pistes eventuelles

Edouard bracame
Messages : 5
Inscription : 02 janvier 2013, 11:47

Re: Hotte arthur martin AFCV9033X

Message par Edouard bracame » 02 janvier 2013, 12:16

Bonjour, j'ai la même hotte qui vient de tomber en panne (dans un premier temps clignotement de la lumière, de l'afficheur du bandeau de commande et ventilation Hs puis dans un deuxième temps afficheur éteint et aucune commande active). Le problème vient du pont redresseur de la carte de puissance. Il s'agit du composant noir et rond sur lequel est inscrit Mic w04m. Ce composant alimente la carte du bandeau de commande et le relais de la carte de puissance. Pour tester le composant vous devez trouver une tension d'entree alternative d'environ 12v sur les bornes repérées par le symbole alternatif et une tension de sortie continu d'environ 10 à 12v sur les bornes repérées + et-. Si la tension de sortie n'est pas correcte alors que la tension d'entrée est ok le composant est Hs et doit être remplacé. Attention lors des mesures la partie basse de la carte de puissance est alimenter en 220v.

ruzdu
Messages : 4
Inscription : 19 décembre 2012, 11:36

Re: Hotte arthur martin AFCV9033X

Message par ruzdu » 02 janvier 2013, 12:53

merci beaucoup Edouard, je vais testé au plus vite ce composant

bonne journée et meilleurs voeux

Seb

ruzdu
Messages : 4
Inscription : 19 décembre 2012, 11:36

Re: Hotte arthur martin AFCV9033X

Message par ruzdu » 02 janvier 2013, 13:22

voilà les mesures
en entrée de pont : 12,9 V alt
en sortie de pont : 15,2 V cont

qu'en penses tu , j'ai peur que ce ne soit pas le pont, grrrrr

qu'elles etaient tes tensions si tu t'en souviens ?

Edouard bracame
Messages : 5
Inscription : 02 janvier 2013, 11:47

Re: Hotte arthur martin AFCV9033X

Message par Edouard bracame » 02 janvier 2013, 19:25

bonjour. ca y est ma hotte refonctionne. en plus du pont redresseur j'ai du remplacé le condensateur 470µF 25v. donc en résumé avant réparation :
tension d'entrée du pont redresseur : 12v alternatif
tension de sortie du pont redresseur : 0v

après remplacement du pont redresseur
tension d'entrée du pont redresseur : 12v alternatif
tension de sortie du pont redresseur : 10v continu
tension alternative aux bornes du condensateur 470µF : 4,5V + echauffement anormal du condensateur signe que celui-ci est malade

à ce stade la hotte ne fonctionne toujours pas, l'afficheur du bandeau de commande est eteint et aucune commande ne fonctionne (pas de lumiere ni ventilation), pas de tension sur le depart qui alimente le bandeau de commande (connecteur avec fil marron bleu situé en haut à gauche de la carte)

après remplacement du condensateur 470µF
tension d'entrée du pont redresseur : 12v alternatif
tension de sortie du pont redresseur : 15v continu
tension alternative aux bornes du condensateur 470µF : < à 1v
tension sur le départ qui alimente le bandeau de commande : 12v
la hotte fonctionne normalement

je n'ai pas de schéma, en suivant les pistes du circuit imptrimé de la carte de puissance on arrive à avoir une bonne idée du schéma.

Ruzdu tes tensions semblent correctes, verifie que tu as bien 12v (alternatif si mes souvenirs sont bon) sur le depart qui alimente le bandeau de commande

Bouchon
Messages : 1
Inscription : 12 novembre 2014, 20:31

Re: Hotte arthur martin AFCV9033X

Message par Bouchon » 12 novembre 2014, 21:48

Bonjour à tous et un grand merci ma hotte avait les même symptômes que les vôtres ventilation + éclairage =clignotement puis à la fin plus de ventilation et éclairage clignotant même seul.
Après avoir suivie vos conseils j'ai mesure le pont redresseur qui était bon j'ai démonté la carte pour l'emmener dans un magasin d'électronique qui ma changé les 3 condensateurs 1,30€ de Condo et 5€ De main d'oeuvre.
Mise en place de la carte et youpi tout ré fonctionne sauf au début éclairage + vitesse n°3 = clignotement puis finalement fonctionnement normale.
Merci pour vos conseils.

Avatar de l’utilisateur
Brelect
Messages : 2200
Inscription : 01 mars 2011, 17:08
Localisation : Bretagne
Contact :

Re: Résolu : Hotte arthur martin AFCV9033X

Message par Brelect » 18 novembre 2014, 12:53

Merci pour ce retour d informations.
Si vous considérez votre problème comme réglé, merci d'éditer le premier message de ce sujet et d'ajouter l'icône de sujet Image

Ben69_81
Messages : 2
Inscription : 26 février 2015, 12:43

Re: Résolu : Hotte arthur martin AFCV9033X

Message par Ben69_81 » 26 février 2015, 12:50

Bouchon a écrit :Bonjour à tous et un grand merci ma hotte avait les même symptômes que les vôtres ventilation + éclairage =clignotement puis à la fin plus de ventilation et éclairage clignotant même seul.
Après avoir suivie vos conseils j'ai mesure le pont redresseur qui était bon j'ai démonté la carte pour l'emmener dans un magasin d'électronique qui ma changé les 3 condensateurs 1,30€ de Condo et 5€ De main d'oeuvre.
Mise en place de la carte et youpi tout ré fonctionne sauf au début éclairage + vitesse n°3 = clignotement puis finalement fonctionnement normale.
Merci pour vos conseils.
Salut bouchon et salut à tous. Bien évidemment j'ai exactement la même panne que vous. En revanche, aucun matos pour tester les tensions etc.. (Plutot style bricoleur du dimanche quoi.. :) ).
M'est-il possible de démonter facilement la carte et de l'emmener (comme l'a fait bouchon), chez un réparateur, ça semble être de loin la solution la moins coûteuse, la carte complète coûte pas loin de 150€. Si oui, quels magasins savent faire ça, je suis sur saint-denis/paris, si vous avez des adresses je suis preneur..

Merci pour les infos!

Benjamin

Répondre